Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
So apparently the latest ePSXe version has been having issues changing disks, and I am not the only one who has had this issue.I have found out that the only known way to bypass this situation when changing disks, is to use an older version of ePSXe to change the disks.I have scoured the web for previous versions of the hated/loved emulator to discover that there are none within my grasp.In other words...I'd like to know were to get a previous version of this emulator with working plug-ins and what not.
-----------------------------------------------------------------------------
EDIT-I have found a working ePSXe 1.6.0 download and now I need a few plug-ins so I can change disks.

I was recommended these-
1.)Pete's DX6 D3D Driver 1.77 (Config Video)
2.)Eternal SPU Plugin 1.41 (Config Sound)
3.)Mooby2 cd disk image driver 2.8 (Config Cdrom)
4.)bios\scph1001.bin (Config Bios)

The game I am trying to play on this is Chrono Cross so if you know any good plug-ins just let me know.

~bosspersonfight
 

·
Banned
Joined
·
23,263 Posts
[logic]tried the developers site[/logic]
 

·
God of Douchebagness™
Joined
·
9,826 Posts
So apparently the latest ePSXe version has been having issues changing disks, and I am not the only one who has had this issue.I have found out that the only known way to bypass this situation when changing disks, is to use an older version of ePSXe to change the disks.I have scoured the web for previous versions of the hated/loved emulator to discover that there are none within my grasp.In other words...I'd like to know were to get a previous version of this emulator with working plug-ins and what not.
-----------------------------------------------------------------------------
EDIT-I have found a working ePSXe 1.6.0 download and now I need a few plug-ins so I can change disks.

I was recommended these-
1.)Pete's DX6 D3D Driver 1.77 (Config Video)
2.)Eternal SPU Plugin 1.41 (Config Sound)
3.)Mooby2 cd disk image driver 2.8 (Config Cdrom)
4.)bios\scph1001.bin (Config Bios)

The game I am trying to play on this is Chrono Cross so if you know any good plug-ins just let me know.

~bosspersonfight
the disc change bug only occurs when switching from one disc image to another (ISO to ISO in other words), so running them directly from the game disc will work.

previous versions of epsxe can be found on the main site under the downloads section, but if you have the game discs on hand then using an older version to do the swap is not really necessary imo.
 

·
Banned
Joined
·
23,263 Posts
Jonc was my best student, im proud that he has surpassed me in many ways. His stab form has always been almost poetic.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 · (Edited)
Yeah, I've kind of figured that you and him always were the people to be able to get on a forum thread of this site and be able to tell what is wrong in an emulator.To be honest, I'm at "rope's end" as they say it.I've tried using an older version of ePSXe but 1.5.2 and 1.6.0 have proven unreliable.The game seems to run smoothly but it runs 5 times faster than it should.I have tried Lord Kane's setting options but all it did was kind of do a cookie cutter effect and make my game widescreen.I give up, I thought I could save a few bucks by purchasing an ISO version of Chrono Cross,(I was guaranteed it would work but I just somewhat wasted 5 bucks) but it is not worth the trouble.I'm going to get the game from Amazon and that will be the end of my emulator troubles.Maybe the disk change issue will be fixed in a later version of ePSXe but until then, I'm going to play FF7.Anyways, thanks for your help.
------------------------------------------------------------------------------------------------------------------------------------
EDIT... Wait, does the game have to be working at normal speed in 1.5.2 for me to try and change disks?I know this sounds a kind of stupid but I heard that Pete's OpenGL2 Driver 2.6 was a little screwy, could that be the issue?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
if you are using a multi-core cpu with 1.5.2 or 1.6.0 you need to manually set the CPU affinity to just one core, this problem was corrected in 1.7.0 however.

another thing is that AMD dual core models can cause their own performance problems, regardless of the epsxe version, so if you have one then install the driver in the link below.

as for the disc change question, framerates should not really have any affect on a disc change, they could be slow or they could be fast but the disc change will work regardless.

keep in mind that all you need to do is get through it, you dont have to stick with an older version once you are on the next disc, you can just save and then switch back to 1.7.0.

http://go.ngemu.com/?id=673X1258&url=http%3A%2F%2Fwww.amd.com%2Fus-en%2Fassets%2Fcontent_type%2Futilities%2FDCO_1.1.4.zip
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 · (Edited)
Thanks Jon, I don't know what I'd do without you. :p
It worked and now I can finally beat Chrono Cross, I first played this when I was just a kid but never beat it because I didn't have a memory card for my Playstation and I was renting the game.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top