Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
ePSXe 1.6 or CyberPad 1.4? About the out-of-sync

Hi,

I used to play with ePSXe 1.5.2 and CyberPad 1.3, and every time that the game get out-of-sync a warning appears on the top right of the screen.

It happens that I have started to use the ePSXe 1.6.0 with the CyberPad 1.4, and with the same game in the same conditions, when game is out-os-sync he don´t shows the warning on the top right of the screen.

This is bad because when this happens we never know when its happening, and most of the time we continue to play.

So, anyone can say it why the warning don´t appears with ePSXe 1.6.0 and CyberPad 1.4??
 
1 - 1 of 1 Posts
Top