Next Generation Emulation banner
1 - 19 of 19 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi,

i try to play Harry Potter 1 with my original CD. The game stops at the 2nd screen (where the book is showing).

Can you help me?

My config:

ePSXe v.1.6
Pete's OpenGL2 Driver 2.6
Pete's DSound Audio Driver 1.15
Pete's CDR ASPI/IOCTL Driver 1.11

thank you.
DP
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
what are your computer's specs?

just try changing some things, try Eternal SPU and update your Pete's CDR plugin. you can also try an autoconfiguring plugin like Xeven's or Sapu's to make it easy. also, try ePSXe 1.5.2 or PSXeven.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Have made an image with nero and using the Mooby2 cd disk image driver 2.8. But the game dont start.

Maybe anybody has allready played this Harry Potter game and know the correct settings for Video, Audio and CD?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
please use the edit button to add info to your previous posts, there is so little content in your posts that i had my finger constantly on the scroll.

and so, what happens when it stops? does ePSXe freeze? the music stops? the emulator crashes? what goes on?

did you try a different emulator like i suggested earlier?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yeah and i dont think that will work perfectly either. you're best off playing it on the original PSX, to be honest.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #19 ·
Hi,

1st - thank you for your help. I found in another threat (Compatibility list for ePSXe 1.6.0) that Harry Potter games are not playable yet. So i will go back to my original PSX. :-((

Close.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top