Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I updated from 1.6.0 to 1.7.0 since it can actually read the LRX axis for xbox 360 controller unlike 1.6

So i updated version now i can't run any game that worked perfectly under 1.6.0

On OS Vista 32x


SO what the hell did they break on 1.7 to keep me from playing?

Even tried running from cdrom through virt clone drive and daemon

So whats the problem?

And not the controller tried with controller unplugged and uninstalled

.img does nothing
.ccd shows weird text and plays sound

Also Tried games

Castlevania: SOTN
Final Fantasy 7
Final Fantasy Tactics

And obv Star Ocean 2
Debug screen reads as
Running ePSXe Emulator 1.7.0
Direct input init ok.
memory handlers init.
epsxe: PSX BIOS loaded [bios\scph1001.bin]
Loading ccd file ok
loading iso format [mdf/bin/img2353] (+subchannel) ok
First/last track: 1 1
Track 1: (Data) - start 1: (00,02,00) - Length 52:31
Force NTSC cdrom detected. (SCUS_944.21) (Star ocean: 2'nd Story if your wondering)
doing iniy gpu[0]...
gpu open[0]...
Direct input init ok.
init core spu ... ok
 

· Banned
Joined
·
35,081 Posts
All those games work fine on 1.7.0.

the problem is on your end.

Run as Admin? (via right click menu, is a must)
 

· God of Douchebagness™
Joined
·
15,294 Posts
try disabling DEP.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
what is DEP? searched espxe help and nothing with dep :(

Nvm found it out

Still Doesn't work but it's showing what it did for SO but for tactic's and thats a weird character set and sound but no video

Messed with video plugin dx3d and its showing video now just supper choppy Below is video settings Emulator still say's its at 60 fp's though

Lol had frame skipping on even though it remained at 60 with it off...

Under Windows Vista:

You must use account with administrator privileges.

1. Go to Start > Run, type in "cmd" without quotes.

2. In the command prompt window type "bcdedit.exe /set {current} nx AlwaysOff" without quotes. Press Enter.

3. You'll see the prompt "Operation Completed Successfully".

4. Reboot your PC.
Plugin: Pete's DX6 D3D Driver 1.1.76
Author: Pete Bernert
GFX card: Mobile Intel(R) 4 Series Express Chipset Family

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limit: on
- Frame skipping: on
- FPS limit: 70.0

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: off
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]
But it's working now tyvm for the DEP suggestion
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top