Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Ok first off I would like to say I have an:
AMD 1000
512 ram
NVIDIA RIVA TNT2 32meg vid card
Windows XP

I am trying to use ePSXe to play final fantasy 7.
I have the original cd's and I have also made ISO's of them.
I have tried both loading from the cd/iso and neither has worked.
When loading both I get a black screen with nothing happening.
With the same settings I can get into the memorycard screen.
I have tried a few different CD-ROM plugin's including the ones that were automatic configurating.. Nothing seems to work thus far..
PLEASE HELP. :hdbash:

P.S. I get an error outofsync.bmp when I try to load the "config video" if that has anything to do with it.. but after it pops up i click ok and it goes to the video plugin and I can configure it and all with no problems.. thought it was just a minor glitch..
 

·
Premium Member
Joined
·
6,341 Posts
Go to Config->Netplay and set it to "Disabled Netplay". That should get rid of the outofsync.bmp error and the black screen.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
UPDATE:
Black Screen now gone after messing with video configuration... but game plays slow.. here is the configuration ... please help if u can :)

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: RIVA TNT2/AGP/3DNOW!

Resolution/Color:
- 640x480 Window mode
[16 Bit]- Keep psx aspect ratio: off

Textures:
- R5G5B5A1
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 32 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000000]

:???:
 

·
Premium Member
Joined
·
3,093 Posts
Whenever it crashes (and it will probably do), switch to epsxe 1.5.2. In fact, i'd play on it anyway.
 
1 - 6 of 6 Posts
Top