Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi, I've recently tried getting the psx emulator to work, but with both 1.7.0 and 1.6.0 when i try to open a game, the screen turns black, then the program shuts down, i've tried a couple of different iso's, tried the cd-rom and got all the bios and plugins. but it still does it, some help would be greatly appreciated. i read some forums about the issue but they didn't seem to help.

Thank You.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what O/S do you use? do you get an error message of any kind?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
Operating System. if you are using windows vista or winXP with SP3 you probably need to disable a security feature called Data Execution Prevention (DEP), its been known to cause trouble with epsxe and many other applications. instructions are in the link below-

Disabling Data Execution Prevention (DEP)*-*Vista
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what does it do when you run the BIOS?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 · (Edited)
Same thing. but my computer lags like crazy. I use to have a graphics card in, but it got fried, so i took it out, and now whenever my computer starts up it asks me to install the old graphics software, but cant find it. could this have anything to do with it? my computer is running graphics just off the RAM atm

oh, and it plays some weird music type thing when i run the BIOS :S
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top