Next Generation Emulation banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Before I begin, I just wanted to say that I checked out all available information regarding ePSXe and the issues it has with this game in the sticky thread. There are no solutions specific to the problem I am having, so only after that realization did I decide to create this thread.

Anyway, the problem I'm experiencing is driving my crazy...I can't figure out what I'm doing that is causing the emulator to crash. Basically, I'm not far into the game; I climbed the cliffs up to Vipor Manor, and I defeated the Dragoon sentries and the boss that followed them. The emulator crashes at the point the FMV scene of the Manor is supposed to play. This problem occurs whether I load from a save state, or if I load the game normally from the memory card. Anyway, this is what I'm working with...

My video plugin information:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800XT x86/MMX/3DNow!/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 0
- Internal Y resolution: 0
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00001000]

Next, here is my sound plugin info:

Plugin: Eternal SPU Plugin
Audio device: DirectSound
Buffer size: 32
Audio out method: SPUasync
Async mode: Smooth
Special game fix: Update before accessing register
General options: Enable Sound, Enable CDDA Sound and Enable XA sound are all checked

Now, here is the full text in the DOS window of ePSXe, including the error message (last line):

* Running ePSXe emulator version 1.5.2.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
* Init ISO code ... ok
* NTSC cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Doing spu init...
* Spu open...
* Pad Digital enabled.
* LoadState Done!
* Closing spu ...
* Closing gpu ...
* Shutdown gpu ...
* Closing ISO system.
Opcode 3e UNK (PC 000005e4) (59603,14)

This is the computer hardware I'm running (all latest drivers have been installed):

OS: Windows XP Professional SP2
CPU: Athlon 64 FX-53
Memory: 2GB PC3200 Registered ECC
Video: Radeon 9800XT
Sound: Audigy2 Platinum Pro

Ok, with that all said...what are your suggestions? I really appreciate the help!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
n_w95482 said:
Have you tried remaking the ISO or running the game straight off of the disc?
I'll give that a shot. By the way, I used CloneCD to copy my disc. Would you say this is the best program to use, or would you suggest a different one?
 

·
Premium Member
Joined
·
26,303 Posts
CloneCD is good. I always recommend that or Alcohol 120%....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Ok, I'm going ahead with making new ISOs of both discs. I'll post here with my results when I play the game later today.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Ok, I made new image files of the disc using CDRWin. Thinking back, when I was using CloneCD, for reasons unknown to me, the program would not follow my settings for read speeds. My drive's slowest speed is 4X, and I remembered during copying that it would do parts of the imaging process much faster than the settings I selected.

So, I decided to give CDRWin a try. I had used the program years ago, so I was familiar with how to operate it. After making the images, I decided to test them by loading my game from my save state first, to see if I would get the error message; I did. So, I next loaded the game from the memory card, and played through that part of the game again. Fortunately, the movie played like a charm, and I had no problems from that point on. It appears that it may have been either a bad disc image, a bad save state, or a combination of the two.

At any rate, I have a question that is somewhat related to this problem/resolution. I have heard people talk about using Daemon Tools to "mount" a disc image and running it as a virtual CD-ROM drive. Now, please excuse my lack of knowledge about this program, but what are the advantages of using this program, as opposed to loading the disc image directly with ePSXe? By the way, thanks for the suggestion - it really helped me out!
 

·
Premium Member
Joined
·
26,303 Posts
The mounting has the advantage that it supports more image formats... that's about it really.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top