Next Generation Emulation banner
1 - 9 of 9 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
The emulator runs fine at 100% and 20-30 fps for the first 5-10 minutes of gameplay, after that the speed gradually starts dropping to about 80%, also after I tinker with the settings, doesn't matter which settings, it runs fine for about 10 secs then again it starts slowing down very gradually.

I've searched the forums and the net for a very long time before posting but wasn't able to find anyone with similar problems and I really don't know what the problem could be. I've had this issue with alot of games pokémon platinum, FFIV, new super mario bros, with every game I play

my apologies if it's been asked before but i just cant seem to find it thnx :lol:

oh yeh my specs: pentium4 3.00GHz, 1024mb of ram (it said i had 2 memory modules of 512 mb each not sure if that's the ram or not), my video card an ATI Radeon 9800
 

· Registered
Joined
·
4,727 Posts
Maybe your PC is getting hot and, for avoiding getting more hot, the proccesor reduced his frecuency. Try to reduce the temperature.
 

· Registered
Joined
·
7,407 Posts
Emumalator.. haha.
 

· soshin
Joined
·
3,378 Posts
I think it would be because temperature problems. If you think you have a bad ventillation, then try fixing it. Also, I had a same issue that Lasnap mentioned. If the cpu gets dusty, then it won't have a very good effect on it. I had to change several parts of my cpu because of it (they kinda burnt out)
 

· Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
those are all very good and accurate replies thank you :D, yeh i had a problem with dust once a found a huge dustball in the vent when i cleaned it out a year prior, i never clean my pc but now i got a friend coming over who's ot this machine wih pressurised air to help me out, thnx guyz, and no i'm not running vista but xp,

and lol @ emulalator
 

· Registered
Joined
·
42 Posts
My emulator does the same thing too with Super Mario Brothers
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top