Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So, I can run the emulator fine - I can play with the menus, configure this stuff. There's nothing wrong here.

However, I can't play games.

Example:

A game will ask me to choose the HZ level of my TV. Great, I choose one; but the screen just goes black from there.

Another example. I load up the Sega Smash Pack, and can completely navigate the game menu with ease. Everything works fine here... but when I go to choose a game, it just goes black. The emulator doesn't die... it just, processes nothing.

Give a guy a hand, here!

And, if it makes a difference:

Core 2 Quad
3GB RAM
NVidia 9600GT 512MB
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I'm positive I have updated drivers in terms of DirectX and anything else video related.

I'll play with the cables today. Funny thing is, I got something to run fine with the Hle GDROM Boot... whatever that may be.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I tried the Smash Pack only because it was small and I could test it to see if NullDC was as good as people claimed.

And, it is. For whatever reason, I haven't had any problems - and I haven't changed a thing. Not sure what happened here.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Power Stone 2 was giving me the most trouble, along with Crazy Taxi.

Everything is working fine now. I'm playing through Shenmue again, for the first time since 2002, and enjoying it.
 
1 - 4 of 4 Posts
Top