Next Generation Emulation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
The new computer allows me to play the games with no issues except for this one game nightmare creatures.

At first it played fine except for the sound but I took care of that. But now no matter what setting I choose it runs choppy.

It didn't do that before, I tried redoing the whole "installing" of Epsxe still the same problem.

my video card is an ATI Mobility Radeon HD 4570 series

and the plugin I use and has always used is "gpuPeteOpenGL2".

Turns out it was the sound plugin doing the trouble. But I still can't play the music, other than that every thing's fine.
 

·
Banned
Joined
·
23,263 Posts
your VRAM setting is wrong.

fix it.
 

·
Banned
Joined
·
23,263 Posts
Yep, ATI's drivers don't respond to the opengl memory detection properly.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
If you are indeed using Eternal SPU, turn off all special game fixes unless you plan on playing Metal Gear Solid. When playing that game turn on its special game fix.

I know that there are other fixes for other games, but leaving them off doesn't seem to affect my system.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top