Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey, I've been trying to get emulators to run on my PSP-3000, and the pre-openned-screen-with-the-wallpaper-change-and-a-jingle thing comes up, but when I try to run it, my PSP tells me the game is corrupted. I've set up the files and everything verbatim to what the emulator readmes tell me to do, so I'm not sure what the problem is. :hdbash: The emulators are SNES9x PSP 0.02 and PicoDrive V1.51. Anyone have any idea what's going on here?
 

·
There is always hope, but you have to supply it.
Joined
·
6,886 Posts
I was gonna link the wololo guide but was unsure of the rules around that.

The /vg/ usually have a psp pastebin
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I got pro cfw installed and my system updated to 6.60. But even after I run FastRecovery, all the PSP does is turn off when I open the emulator. It doesn't say the data is corrupted, it just shuts off (not sleep mode, either). I made sure to use the PSP brite version and everything. Any ideas on what went wrong?

I also tried this ChickHEN R2 thing, but it doesn't magically start when I open the pictures, like the guide says it will. I tried putting the pix in PSP/PHOTO/, PSP/PHOTO/CHICKHEN, /PSP/Picture (the directory was on the stick), /PSP/Picture/CHICKHEN, /Picture (also on the stick already), and /Picture/CHICKHEN, all of which gave me absolutely nothing. It said something about needing to have the 5.03 firmware, but I really don't want to downgrade it then go back up to 6.37 or higher every time I play FF4:TCC. Do I have a choice in the matter?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
I think I figured it out. I really wouldn't think it to be related, but when I switch the WLAN to off, everything's peachy. It's when it's on that the PSP shuts off. I guess random acts of completely skeptical desparation really do pay off! :p
 
1 - 8 of 8 Posts
Top