Next Generation Emulation banner

1 - 9 of 9 Posts

·
Weirdo Extraordinaire
Joined
·
12 Posts
Discussion Starter #1
I'm trying to get Ehrgeiz to work, but I'm having a problem. Everything works, except for the sound. It's very choppy and laggy all over. I tried using Pete's plugin as well as Eternal's without result...

Does anyone know of a solution? What are the preferred plugins for Ehrgeiz?

Actually it's not really worth it, Ehrgeiz seems lousy to me anyway, but I got it as a gift from a friend who had it lying around... Ah, well...
 

·
Premium Member
Joined
·
6,341 Posts
Are you playing from the CD or an ISO? What are your computer's specs? What settings are you using for each plugin?
 

·
Is this thing on?
Joined
·
2,121 Posts
Very likey to be caused by a badly stratched cd. Making an ISO might help the situation.

Another one would be your Ethernal SPU config, try posting them here.
 

·
Premium Member
Joined
·
3,093 Posts
It doesn't have to be scratched, accesing the cd is always slower than an iso, and can lead to choppy sound when it's directly streamed from the cd. As suggested, try with an ISO.
 

·
Is this thing on?
Joined
·
2,121 Posts
I-Chan said:
lead to choppy sound when it's directly streamed from the cd.
I would like to take this chance to agree :agree: with I-Chan as cd accesses are indeed slower than reading straight from ISOs stored in HDDs.

However, I also would like to exert that cd-rom drives (52x) are fast and capable enough to cache data and read straight from cds.

Perhaps, another cause would be the PSX game (FF series, games full of FMVs, CDDA soundtracks) requires constant reading from the drive and thus created many of these "read" problems.
 

·
Weirdo Extraordinaire
Joined
·
12 Posts
Discussion Starter #6
I tried with an ISO, but no avail. I tried multiple settings for each plugin and different plugins, this is the one I use now:

SPU plugin: Eternal 1.41
DirectSound (Buffer size 10 (tried at 64 too))
Audio out: Thread
Wait for XA buffer is free is ON, the other ticks are off
Fine tune is at 0
Reverb: Neil's

Video:
Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 MX 440/AGP/SSE2

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: on

- Filtering: 3
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 0
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]

I'm using epsxe 1.60 (tried with 1.52 too)

Computer specs:
P4 2.0GHz
512 MB RIMM (I know, expensive RAM)
Geforce 4 (mx440 I believe) 64MB DDR

Anything else you need to know?
 

·
Premium Member
Joined
·
6,341 Posts
Try setting the audio out method to SPUasync and raise the buffer to around 60-64. Also, I do not recommend using Pete's OGL2 plugin with a GeForce 4 MX card, you'll be better off using his normal OGL plugin.
 
1 - 9 of 9 Posts
Top