Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Okay um. Firstly, I'm both new and stupid, so if I've posted in the wrong section, feel free to flame, whine, shout and the like at me.

Anyway. Assuming people have gotten that over with, my problem is that in FFVI (PAL), the music plays really fast.
I searched around a bit, but I didn't really find any definite solutions. And I tried the suggestions in that FFVII thread (I think...couldn't really work out what I was meant to do...).

So yeah. Any ideas why the music might be too fast? The video was fine after I put frame rate limiting on.
Uhm.
If it makes any difference, I'm running FFVI off a CD.

Thanks for your time :x
--
Sorry if it's a common question that everyone hates.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
so you're saying that the music runs way too fast, but the graphics and everything run fine?

what plugins are you using and what are the configs, also what are your computer's specs?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Say'th the Hushy said:
so you're saying that the music runs way too fast, but the graphics and everything run fine?
Essentially, yesh.

Plugins. Ah. Thought I missed something. I've tried a variety of them, but it happens with all of them.
Eternal, PE OP thingy, ePSXe Core, Prodigy thingy...

Tried a few graphics plugins too (hey, you never know). Currently:
Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 7000 SDR x86/MMX/3DNow!/SSE

Resolution/Color:
- 640x480 Window mode
[16 Bit]- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 50.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00010000]


Specs. Whew, good question. Since I'm a tech retard...I really don't know.
Right clicking on My Computer, I'm told that it's some kind of Athlon 2800 XP whatever, 2.09 Ghz, 512 Mb of RAM.

I do believe I have a crappy on-board sound chip (as opposed to a real sound card), but I can play some other games fine. :x
Maybe I should try it on the PC downstairs too...
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
i'd humbly suggest, since you're playing a 2D game, to switch to Peops software plugin.

or at least, pete's D3D if you want to use HW plugins.

you can try turning off the Graphics plugin's fps limit, and try the Eternal SPU plugin with audio out method as Timer
 

·
Registered
Joined
·
232 Posts
i had a similar problem in tony hawk 3

my fix, since i was using Petes OpenGL 1.76:
i turned on frame rate limiter, and autodetect frame rate.

it sounds odd, but that solved my sound speed issues.

if the software video renderer has similar options, use them.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top