Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
well... this is my first time using Radeon...
all setup n hardware are ready

check hardware done
check driver done
install hydravision done
....

but... why when i played all Video (DVD/VCD, DivX, MPG, MPG2, ALL VIDEO FORMAT)

only primary monitor can display it...
n it's just blank black color on 2nd monitor...

before this i'm using MX 400 n MX 440
with those both monitor can display it...

but just fine with any games

anyone can help me...
 

·
Premium Member
Joined
·
3,093 Posts
Weird indeed, that's the common behaviour. It's really weird that your geforce could show it on both, my friend's geforce only displays movies on the primary display. I think it has to do with overlays, maybe the MX doesn't use overlays.
 

·
Mr. Stupendous
Joined
·
1,138 Posts
I-Chan said:
Weird indeed, that's the common behaviour. It's really weird that your geforce could show it on both, my friend's geforce only displays movies on the primary display. I think it has to do with overlays, maybe the MX doesn't use overlays.
geforce 4 mx's (like his 440) are capable of two seperate video outputs - it's suppose to work like he said. mine did.


anyway, for the radeon. You need to enable theatre mode in the ATi control panel.

OVERLAY >> CLONE MODE OPTIONS >> THEATRE MODE
 

·
Banned
Joined
·
7 Posts
correction...same on all...

in display properties click settings tab, then ADVANCED buttons...
then click on the Overlay tab, then click the CLONE MODE OPTIONS button...

hit the SAME ON ALL radio decimal button...

this way every display displays the same image...theater mode just makes it widescreen =/
 

·
Mr. Stupendous
Joined
·
1,138 Posts
no it doesn't. If you look right below that option you can choose wether you want it 16:9 or 4:3.

he's right though use same on all if you want the two montitors to display the exact same picture. Otherwise use theatre mode if you want the second display to be full screen while the first remains at the desktop.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #6 ·
wow thx a lot...
i'll try it...
btw..
some shoot...
1st boot up


when play


normal mode (blits on)


thx again for advice...
 
1 - 7 of 7 Posts
Top