Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I normally don't have any problems really with ePSXe, its been running pretty smoothly on all of my games.

However, there's two of my games that it has problems with; Driver and Driver 2.

For Driver, everything runs fine, until you want to retry a mission. So when you click "Play Again" or "Try Again" I get the following error message before ePSXe closes down:

"Error Running ePSXe
Opcode 3f UNK (PC 000000b0) (12099,277)"

I'm not sure if that will mean anything to anyone, but i'm just trying to provide as much information as I can with the problem.

Driver 2 also causes some problems for me. During gameplay it runs fine (though a little jumpy, but i think it was on the playstation), but on the main menu the screen doesnt seem to refresh properly.

So when I go into "Take A Ride", the screen will still be on the main menu. I can still move up and down on the menu options and actually get into the game, but I need to guess which one i'm selecting.

Any help into fixing these problems would be greatly appreciated.

Thanks for your help. :)
 

·
Registered
Joined
·
68 Posts
I also had these problems. Are you playing from the CD or from an image? I've tried both image and CD, and they appear to run with the same problems. This "Try Again" problem in Driver occurs randomly with me.
This screen problem in Driver 2 used to happen a lot with me, but then I changed the offscreen drawing settings on the GPU plugin and it got better. Post the plugins you're using and its configurations, and also your PC specs. That will help.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I'm running both games from an ISO, but the same problem occurs through the CD.

Here's my current video config:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000002]


Thanks for the help :)
 

·
Registered
Joined
·
68 Posts
Yeah, I also run them from an image right now.
I set offscreen drawing to 4 and framebuffer access to 3. In fact, what solved the screen problem with Driver 2 was setting the offscreen drawing to 4. I'm not sure if you need mask bit, maybe you could set it off. I think game fixes aren't necessary either. About the Driver problem, I don't know if there is a way to skip it. As I said, it always happens randomly. At least here...
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Well it fixed the Driver 2 menu :) Thanks!

I wish I could get a fix for the original Driver though. It was always my favourite of the two. If anyone else knows any fixes for Driver, it'd be greatly appreciated. :)
 

·
Premium Member
Joined
·
6,341 Posts
I made some configs for Driver 2 here in case you want to further optimize your settings or use some other plugins. I would try messing with the original Driver but unfortunately I do not own it :(. The only thing I can suggest right now is either trying the game with P.E.Op.S. soft plugin (it will look bad) or trying another emulator.
 

·
Registered
Joined
·
68 Posts
That can be a way out. Have you ever tried running Driver on PSXeven, for example? I tried it here and it went just normal after selecting "Try Again" on that game menu.
 
1 - 8 of 8 Posts
Top