Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi.

The problem I'm having is;

When I pass this Mission* and go to the next one, ePSXe will get an error:

"Opcode 3f UNK (PC 00000088) (5596,0)"
Does Anyone know what the problem is? And how it can be solved? Or Recommended Plugins? -running it on the latest ePSXe-

Plugins:
- Video: P.E.Op.S Soft Driver 1.18
- Sound: Eternal SPU Plugin Lite 1.41
- CDrom: ePSXe CDR WNT/W2K core 1.7.0.


*The mission is the one After the "Find the Clue" mission in Havana. -Just addition information if needed-
 

·
God of Douchebagness™
Joined
·
15,294 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I read that. But I'm not using a CD. -using a .IMG file-
Tried Different Graphics Plugins. -Failure-
Tried Different Emulator. -Failure-
Never used save states.

It used to work before, I don't see what the problem is now.
 

·
.:Enigmatic Protagonist:.
Joined
·
4,361 Posts
create a new virtual drive with daemon tool
mount your img file
reconfigure the emu to use/read from the new v-drive
hopefully that helps ^_^
 

·
God of Douchebagness™
Joined
·
15,294 Posts
I read that. But I'm not using a CD. -using a .IMG file-
Tried Different Graphics Plugins. -Failure-
Tried Different Emulator. -Failure-
Never used save states.

It used to work before, I don't see what the problem is now.
then try it from the disc as it could be the image itself that is the problem. while its not common, it is possible for one to just stop working correctly over a period of time.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
The Daemon Tools thing didn't work. Is it possible to put it on a CD?
if the image is the problem putting it on a CD would not do anything benefical in regards to finding out if it is or not.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top