Next Generation Emulation banner
1 - 13 of 13 Posts

·
Banned
Joined
·
23,263 Posts
VBA-Over is required, and you must delete the save file and start again.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Squall is an authority on VBA stop trying to correct him. Yes using an old version (I thought it was 1.1 but anyways) is one of the ways of getting around that...however downloading an older inefficient version just for one game is rather cumbersome so a tool called VBA-Over was written which accomplishes the same thing (and also fixes some other problems) and that's what squall was talking about and that's why having an old VBA version is not a requirement.
 

·
Banned
Joined
·
23,263 Posts
Played from start to finish on 1.8b3, and there appears to be no breaks in vba-m, the hardware detection issue was a memory type read/write that fails if its not the correct size.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Ah, I always thought it was Piracy Protection.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top