Next Generation Emulation banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Cannot get this game to run, have tried every bios, on some it gives me a black screen, and others it just gives an error and shuts down epsxe. Any solutions.

btw, we need another update to epsxe :)
 

·
Registered
Joined
·
129 Posts
The best combination for DW7 is Pete's Software plugin(or Peopts, which is mostly the same thing) and Eternal Sound GPU. If you get black screen errors, try pressing f4 to fix it. If that doesn't work, come back and post your complete specs, and we'll see if we can help you. Note: complete specs include anything you can think of, including, but not limited to, Graphics card, Graphics plugin, sound card, sound plugin, cpu, ram, cd rom drive, and no doubt other things I cannot think of at the moment. Ja ne!

Amberion
 

·
100% emulated freak
Joined
·
1,028 Posts
I've also found that Kazzuya soft driver works well. But what could be your problem is the sound. disable sound and it might work, on my machine having sound enabled lost 10 FPS. and the sound is the same as DW6 so no big loss.
 
G

·
Ronin85, please do as Dark Watcher said and post your system specs. Dragon Warrior 7 works perfectly for me. Here is a screen shot to show you how it looks on my system. I know that screen shots belong in the Screenshots Forum and I have posted it there as well. Here you go.
sincerely,
sx/amiga
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 · (Edited)
AMD K6-3 550Mhz
Nvidia GeForce2 MX400 64MB
256MB SDRAM
16x10x40 Plextor CDRW

I havent had any problems running any other game. I wonder if my copy is bad. Because my Hoshigami does the same thing. Here is the error I get:

SPED Opcode 1e UNK <PC 000a3b68> <000a3ae0> <156,97>

I get this same error when I try to run Hoshigami. :(

I think I got bad copies.

EDIT: I have used lots of different bios' and pluggins. I havent seen any DW fix.
 
G

·
You might, indeed, have bad copies. The only way to tell would be to get a hold of another copy (rent or borrow from a friend) of the same game. If it works and yours doesn't then your copy is, most likely, bad. But if it doesn't work either, then I would say that you have another problem entirely.
sincerely,
sx/amiga
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top