Next Generation Emulation banner
1 - 14 of 14 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I know the game works because I seen some screenshots on a sticky here.
I just cant get it to do anything.. :/
The sticky mentioned a patch but I dont have it. And I wasnt sure how to add it (tried with notepad, didnt seem to work)

It gets to around frame 488 (all black) and comes up with that "report to microsoft" error box

I'm using pcsx2SSE2-0.8.1 (tried the non SSE and it gives the same problem)
i've tried different plugins and different settings. with no better luck


any suggestions are welcomed



PC specs
pentium 4 @ 3412mhz
1gb ram
nvidia 5700LE (256mb)
 

· Registered
Joined
·
1 Posts
Having the same problem = (

Your not the only one. I too am having a problem loading Dragon Quest VIII. It gets to a line that says something about memory address not being 128 bit alligned. Let me know if anyone figures it out. Also this is my first post to the fourms. Hi everyone :eyemove:

:guitar:
 

· Familiar Face
Joined
·
5,307 Posts
FDameion said:
didnt know, thats why i posted it here. figured by now this was dead so it wouldnt be an issue
Err, what did you think was dead?oO
 

· Read Only
Joined
·
10,484 Posts
Hello InSpGdeT

Welcome to the forums.

The memory address not being 128 bit alligned problem is a common issue with pcsx2, son don't worry about that.

Make sure you read the configuration guide, maybe you get better luck.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top