Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
377 Posts
You need disable cdtiming, in cdrom config menu in order to get
the intro working in epsxe. Normally it stops in the start of the
battle, you can avoid it with spuirq enabled (with bad sound :(, or even better with the new eternal spu plugin it should work ok :)
(Only tested until what you start to fight ;)

Regards,
Carlos.
 
1 - 1 of 1 Posts
Top