Next Generation Emulation banner
1 - 4 of 4 Posts

· Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
As title says really, and this is really weird.

Sometimes I will open Dolphin (32-bit IL) and games such as Resi REmake and PSO Episode 3 will run at full speed 30fps.

Sometimes I will run Dolphin, and both will hover around 22fps, and after about 30 minutes of opening and closing the application, it'll finally run at proper speed.

I wish I could offer more information, but that's really it. It did it a few months ago when I used XP 64-bit, and it still does it now I'm using Win7 64-bit.

Really bizzare, what could be causing this?
 

· Registered
Joined
·
113 Posts
Discussion Starter · #4 ·
I have no background applications running. Honestly, this topic makes me sound like a complete n00b, but it's been a constant issue for me for a good few months now.

so it runs slower when you are using win 7?
No, the same happened when I was using XP 64-bit
 

· Registered
Joined
·
113 Posts
Discussion Starter · #6 ·
I'm afraid it happens even when I force the laptop into full speed mode, and when plugged into a wall socket. Dolphin is also the only application that has this problem.
 

· Registered
Joined
·
113 Posts
Discussion Starter · #8 ·
I actually have RMClock installed on this laptop (driver-based application which deals with power management, clock speeds, CPU voltages etc) and I have a little icon in the System Tray which displays the current clock speed. It's fixed at 2.49GHz for the entire time.

With that same application, I can also force it so that it never downclocks, but it gives the same results.

At first I thought it was some setting I enabled in the GFX menu, but it seems to be quite random.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top