Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,620 Posts
even if there was a plugin it would run terribly slow and cause more incompatabilities since your video card should be way below the requirements performance wise if it only does 1.4 and it uses 2.1 for a reason to render everything properly but hey maybe you do want terrible framerates and missing graphics
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top