Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi everyone!
I've downloaded very builds of Dolphin and I can't set settings for Wiimote, cuz it always appear to me that warning "Can't find Wiimote plugin"... I don't know if this is a common warning, but I can't solve it.

I would like to play Pokémon Battle Revolution, and when I go to play, that warning appears and I can't play the game. I believe that is the only "error" that prevents me to play...

Don't know what to do, I've past almost one half of an afternoon trying to solve this, can anyone help me? I would be very appreciated!

Cheers, PeterP.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top