Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
332 Posts
chrono cross : use the -noauto command switch or use epsxe 1.5.2 (and the odd/even bit hack).
final fantasy 9 : is it the pal version? If so, you need to get/make a PPF file. Otherwise, I dunno. But anyway, you should get epsxe 1.5.2 for this game too or it'll crash later on.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top