Next Generation Emulation banner

does spyro:year of the dragon work on epsxe or it just doesn't work

2574 Views 5 Replies 5 Participants Last post by  HunSkater
When i start spyro year:eek:f the dragon it goes to this scene about spyro headbutting a thief like monster then it the scene keeps going and going. I tried pressing all the buttons on the keyboard but the scene keeps going. PLEASE HELP!
1 - 6 of 6 Posts
It works pretty good on my computer.. Whats your epsxe config? Pluggin configs? System specs?
Have you tried pressing F4 or F5?
Epsxe 1.4.0
Pete's dx7 d3d gpu plugin in nice mode
null2's audio driver
ePSXe CDR ASPI core 1.4.0
scph1001 bios
I tried pressing F4 and F5 but it doesnt fix the problem.

try this:
Use the 7502 Bios, supposing you have it...
turn on the "unfiltered updates" option,
use your cards default textures,
no filtering,
and use emulated fvp,
also, make sure your Directx runtime enviroment is peachy.

changing the bios should fix it though
See less See more
Running Spyro

I had the very same problem myself, but assumed it was a problem with my CD !!!

Funny thing is that I could play quite a ways through on a 'backup' CD, but only got to the opening on my Original... wierd if you ask me. Better brush up on my burning techique.

All I did was change the bios from 1001 to 7502 and Voila... now it runs absolutely perfectly.

Thanks for the tip. :)

Celeron 800
128 meg RAM
Voodoo 3 3000
Win 98
Sound Blaster PCI 128
See less See more
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.