Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm running Ubuntu Jaunty 9.04. I've gotten pcsx2 to run fine under Windows 7 but I find myself not really playing it much because I prefer being on linux for nearly everything else aside from games, so I don't log into windows much. I like being able to keep pcsx2 in a window and doing other stuff when I decide to pause it.

Anyway I haven't been able to get it working for linux, I tried once, but the list of dependencies they have on the site
Dependencies:
gtk2, opengl, libbz2, libjpeg, glew-dev, libxxf86vm-dev, x11proto-xf86vidmodeautomake and autoconf (version >= 1.9) Nvidia Cg-Toolkit (link), libasound-dev, joystick
is outdated and inexact, but I did my best to get those/variants of them and anyway I couldn't get it running. I'm wondering, anyone here who has gotten this running on linux/Ubuntu, can you make a list of the exact dependencies? It would be helpful for me to get this running. Thank you! :thumb:
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
nevermind, I got it to work, the ones i needed to install (since most of them were installed already) were:

x11proto-xf86vidmode-dev
autoconf
nvidia cg-toolkit
joystick

thanks anyway!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
hmmm well it *runs* on linux, but it's way underdeveloped. framerate is lower in opengl, it skips some, and the sound skips and slows down which is most annoying (even with the fixes), kinda minor problems but annoying enough for me to just stick to emulating it on windows. Oh well :/
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top