Next Generation Emulation banner

1 - 2 of 2 Posts

·
Lost in Time
Joined
·
2,289 Posts
Discussion Starter #1
Using:
- Pete's D3D 1.5
- ePSXe SPU Core
- ePSXe CDROM

So far i only tested:
-Parasite Eve (Disk 1) - Fine
-Breath of Fire 4 - Ok, crashes sometimes

So, does someone have a compatibility list for ePSXe?
:confused:
 
1 - 2 of 2 Posts
Top