Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi to all...

I'm just try nullDC 1.0.3 (I think is the last one) on my new dell laptop with this spec:

Intel core duo 2,0Ghz
Ati Radeo HD 3450 256 Mb
2,0 Gb RAM Dual Channel DDR2
160Gb Hard Disk
Window sVista :(
IDT 92HD73C1 Audio + Intel HD Audio

So...
I have nullDC 1.0.3 and when I first start it I just have the first error on a dx9 dll....(this error wasn't show in the 1.0 beta 6 version) but I solved it, downloading the dll from dll-files.com and place it the root directory of the emu....

Then I set it a bit....(fullscreen 640x480)....and....

Everything goes fine....but!......

Every few second audio vanish and appears again...and when characters fall down or have a puch in their face everythin goes slow and then it came normal again...and so on...
It is a bit frustrating...

Is there a way to set nullDC well to play in a decent way DOA?

Thanks a lot to all...
 

·
Registered
Joined
·
252 Posts
I have nullDC 1.0.3 and when I first start it I just have the first error on a dx9 dll....(this error wasn't show in the 1.0 beta 6 version) but I solved it, downloading the dll from dll-files.com and place it the root directory of the emu....
I don't think this is the correct way to solve the problem. You should update your DirectX to the latest version, either from the Microsoft site or from a recent game.
 

·
Registered
Joined
·
252 Posts
Vista have the dx10...I'm afraid to do something wrong
DirectX 10 is a completely separate set of libraries. DirectX 9 and 10 can and must coexist on Vista, to have DirectX 9 apps, as well as DirectX 10 apps, work correctly.
 
1 - 6 of 6 Posts
Top