Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
After installing epsxe in ubuntu following this tutorial, I found my screen turning off on its own every 10 minutes or so, its not a big issue since pressing a key on the keyboard brings it back, but since I am using a gamepad to play it becomes something of an issue.

After looking around, I found nothing relating to this problem, and thus I am posting this here, if there is already some place with information of how to fix it, I would greatly appreciate it if someone would kindly direct me to it.

I am using Pete's MesaGL Driver 1.76 as the Video Plugin. The audio and game continue while the video is cut off, and the video returns instantly after any key on the keyboard is pressed. I dont know if it is a display plugin issue or otherwise, but it only happens in epsxe, and my power settings on ubuntu are set to 1 hour - although that never happens as things are constantly happening while I play. Here is my current settings in the Display driver


The text is a bit large since the computer is connected to a TV screen, but if there is a setting enabled that causes this, or one disabled which prevents it, I would greatly appreciate it if you could point it out. Though I do not know for sure whether it is the display driver causing the issue, it is the only one that fully works in FFIX. I also played FF7 from the disk, which gave the same problem, though I did not test it long enough to see if it was recurring like it has been with FFIX.

Thanks for any assistance you can give...
 

·
Registered
Joined
·
251 Posts
checked the screensaver settings and possibly other power settings?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I dont know if it is a display plugin issue or otherwise, but it only happens in epsxe, and my power settings on ubuntu are set to 1 hour - although that never happens as things are constantly happening while I play.
It's happening approx every 10 minutes, and the power options are set to 1 hour... I wish it were that easy :( Thanks for trying :)
 

·
Emu Author
Joined
·
616 Posts
its going into sleep mode it sounds like. if its not power settings, its your screen saver than. i personally turn off all such things as it gets very annoying very fast for me. if i want my monitor off i turn it off, other wise i leave it on all the time. it never bothers me at all.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
its going into sleep mode it sounds like. if its not power settings, its your screen saver than. i personally turn off all such things as it gets very annoying very fast for me. if i want my monitor off i turn it off, other wise i leave it on all the time. it never bothers me at all.
. . . Dear god, The screensaver was enabled and at 10 minutes! I thought I disabled that. . . The strange part is the screensaver would not activate without epsxe open in full screen, otherwise it would just stay on for hours on end!

Thanks!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top