Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
101 Posts
The best advice would be to wait for the next release.
However, if you really want to play disgaea on the current release, you'll need to give us some more specifics. What plugins and settings are you using? Exactly what numbers are you referring to? What point exactly is it freezing up at? Does the emulator crash, or just fail to do anything? What kind of system do you have? Any other info you could give may be helpful, thanks.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #3 ·
Folly said:
The best advice would be to wait for the next release.
However, if you really want to play disgaea on the current release, you'll need to give us some more specifics. What plugins and settings are you using? Exactly what numbers are you referring to? What point exactly is it freezing up at? Does the emulator crash, or just fail to do anything? What kind of system do you have? Any other info you could give may be helpful, thanks.
well im not at my home computer right now but ill say what i can...
i run a P4 HT at 3 gigahertz, i think my vid card is 3dfx what ever that is...
for the emu i use the default graphics plugin with the SPUnull sound, default controllers, cpu setting on VuRecs(SSE, SSE2). everything else basicly at default settings... when i get home ill be able to tell u more.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
sorry for double post... i cant really edit it can i... when i go to edit its a bunch of crap bout deleting it so... the emulator runs without picture for a few seconds and then the numbers(i dont remember what they are called, sumtin like FGL and BGL) go really high, the cpu load goes up, the framerate goes down and the emulator freezes. all this happens in about a second. when i get home ill give you a screenshot.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #6 ·
i dled it and used it and it ran the first time but i decided to use the other plugin that comes with it. it didnt work after that even when i switch it back and even when it did work and when i got to the browser it only showed the memory cards...
 

·
Registered
Joined
·
101 Posts
If you don't have it, I'd recomend you download Daemon Tools or Alcohol 120% and use one of those programs to mount your image(assuming you've already ripped the image off the game you bought). Then make sure your CD plugin is set up to read the virtual drive created by that program. Once all that is done just execute and your bios should see the game and run it just like a real PS2. Consult the configuration guide if you need any more help =)
 

·
Registered
Joined
·
3,630 Posts
Oh i thought when he said 'downloaded" he was referring to disgaea,my bad.
That happens because youre not using PEOPS CDVD plugin but one of the other iso reading cdvd plugins.Use that one and select the virtual drive from daemon tools
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top