Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
alright then, I just searched through everything MGS related on these forums but still havnt found what I was looking for, a couple of allmost similar but not quiet there yet oO , anyways Im starting up the second Disc in MGS everything is working fine at first no problem switching disc or with gameplay... however when someone calls you the codec will freeze when you are trying to get out? why is this? and why on the 2nd disc? there wasnt any problems or anything close to this on the first disk... do I need to just re-rip it?
 

·
Premium Member
Joined
·
3,093 Posts
Are you using epsxe 1.6.0 or 1.5.2? Metal Gear works slightly better on the latter, try that.
 

·
All Heroes Must Die
Joined
·
60 Posts
used to have the same problem.
before you switch from disc 1 to disc 2 (on the entrance to the furnace), save your game (i suggest, save it to memcard). exit epsxe, then run it again. but now re-configure the sound option.
on the sound option window, check the last option (maybe SPU IRQ Hack or else). click ok and run your MGS from disc 1 again.
hopefully, when the game ask to switch disc, there'll be no problem without it.
btw, i used the latest epsxe (1.60) and all plugins are the latest of pete's and peops'.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
just my two cents, i've never gotten save states to work correctly with MGS. i suggest they never ever be used.
 

·
Is this thing on?
Joined
·
2,121 Posts
Just a little side-note: I would like to take back my words for using save-states in MGS....NEVER use savestates on them. They seem to have a strange behavior on them...but I cannot tell it...I had a codec conversation and made a savestate.

After I loaded the savestate...no sound was heard, music is running and the conversation stills goes on if you press the buttons. When you reach the end of the conversation, its hangs down there...you can see the scanlines of Solid Snake and the other person whom is talking to moving...but no activity from the CPU nor CD...
 

·
Premium Member
Joined
·
3,093 Posts
Look at the ferocious save-state supporters :p

Moral: never disagree with I-Chan :evil:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
i dont know, when i load a save state there is no sound at all and various little things are messed up. just dont use em ;)
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top