Next Generation Emulation banner

1 - 13 of 13 Posts

·
Bip...Bip...
Joined
·
970 Posts
Discussion Starter #1
I just finished some testings with the brand new ePSXe 1.4.0. After one night, I can say I'm very disapointed.

First of all, all the games I used before are working. I can say beter quality than before and even for Final Fantasy IIV (finaly). But nothing corrected for the sound of Dino Crisis 1.

The sound plugin is realy worst than before and I'm asking if it's not the Pete's SPU because it's doing the sames symptoms of echoing on my Sound board (Game Theater XP). I have very good sound quality with Iori's SPU 1.4. Is it a way to use older ePSXe 1.2.0 internal SPU?

But I still stay with the same games like ODT, StarWars Episode 1, Final Fighting 1, and others who still dont work or dont boot.

OK, I'm not so disapointed, but......

The games I tested and working:
Final Fantasy IIV (from the begining and using memcards)
Final Fantasy IIIV (from the begining and using memcards)
Final Fantasy IX (from the begining and using memcards)
Legend of Dragon (from the begining and using memcards)
Vrally
Vrally 2
Colin Mc Rae Rally
Dune 2000
Dino Crisis 1
Bugs bunny

The games still not working:
ODT
Final Fighting 1
Star Wars Episode 1

I have many others in stock but I had no time to finish my tests.

Nota: all the tests are done using Pete's GPU plugins 1.50(OpenGL, D3D, Soft) Kazuya soft 1.6a and Iori's SPU. (Can't get internal SPU working fine).
 

·
Registered
Joined
·
91 Posts
hey chp,

i think the epsxe team still deserves more credit than sourness. i was playing with their emu since ver 1.0.0 and i must say that a release this soon was a very pleasant surprise indeed! be not miffed if things are still not working well everytime.

i think we owe them and not the other way ard.

just my $0.02
 

·
Bip...Bip...
Joined
·
970 Posts
Discussion Starter #5
Youre right guys...... Sorry.....I apologies
 

·
Bip...Bip...
Joined
·
970 Posts
Discussion Starter #7
WOW I make a BIG mistake I mean : FF VII, FF VIII.
But you understood I think?
 

·
War Games coder
Joined
·
1,926 Posts
Originally posted by vivi dude
Oh, and your roman numerals are screwed... there is no such thing as IIV and IIIV. Just a friendly reminder.:)
FF 2 & 3 don't exist? Wow...I must've been smoking something when I thought I was playing those a few years ago :)
 

·
old-timer
Joined
·
1,330 Posts
I have gotten good sound so far, but the real test will be when i take out mgs.
 

·
Registered
Joined
·
124 Posts
No no, final fantasy 2 and three exist but their supposed to be written as FFII and FFIII (note that they don't have an "V") after them. Anyways, it wasn't really important, but I just felt like pointing it out. :)
 

·
The Wingman
Joined
·
201 Posts
d derby 2 seems to be crashing at the start of any race as before.

hmm... mixed feelings. my opinion is that more time should be spent on increacing compatibility and XA\MDEC decoding instead of developing new features like netplay.

nevertheless, tr2 is working properly although the CDDA tracks dont loop like they do in the game.

a big up to all the ePSXe team for all their good work on this version!
 
C

·
Guest
Joined
·
0 Posts
FYI, the ePSXe team didn't develop the netplay plugin, they just implemented the plugin specifications for support.
 
1 - 13 of 13 Posts
Top