Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
632 Posts
Discussion Starter #1
Is there a way to disable interpolation (auto-screen filtering) that doesnt involve
  • Enabling "Use system memory" - causes ePSXe to crash, drops my framerate to 5fps if it doesnt
  • setting the resolution to 320x240 - some games use 640x480 at times, and this makes text 100% unreadable
  • setting 1:1 scaling - I like to play games in fullscreen, not windowed with black borders
If there isn't then I would really like this feature. call me what you will, but interpolated images just look blurry to me. gimme pixels, plz.
 

·
Premium Member
Joined
·
26,303 Posts
You can disable the HW Overlay in DXdiag to do it. It's simply the fastest way to render 2d to the screen.
 

·
Registered
Joined
·
632 Posts
Discussion Starter #3
how would I go about doing that? in DXDiag, i only see options to disable DDRaw, D3D, and AGP Texture accelerations.
 
1 - 4 of 4 Posts
Top