Next Generation Emulation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
i keep on getting this pop-up errr it says ''windows cant play the 3 D accelarator. please install directX 9.0c''
so i did down load directx 9.0c and i installed it but the damn errr will not go!
please help me guys i fell naked with out WOW!
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #2 ·
please help i keep on getting this new tech-problem the erre says "world of warcraft was unable to start up 3D acceleration.please make sure DirectX 9.0c is installed and your video drivers are up-to-date."
now i am sure i have directx 9. what can i do to start playing again? thank you.
 

·
Premium Member
Joined
·
6,341 Posts
Did you try doing the D3D test in dxdiag or at least checking it to see if it reports any problems with your card?
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #4 ·
n_w95482 said:
Did you try doing the D3D test in dxdiag or at least checking it to see if it reports any problems with your card?
please Explain?
what is D3D and dxdiag? and how can i check my card?
thank you
 

·
Premium Member
Joined
·
6,341 Posts
Go to Start->Run, type in dxdiag and hit Enter. When it finishes loading, click on the Display tab. You can run the D3D/DDraw tests there and it will tell you if there is some problem (like D3D not being available). Here's a picture of what to look for.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #6 ·
n_w95482 said:
Go to Start->Run, type in dxdiag and hit Enter. When it finishes loading, click on the Display tab. You can run the D3D/DDraw tests there and it will tell you if there is some problem (like D3D not being available). Here's a picture of what to look for.
thank you so much, i did the tests both were okay there is nothing wrong with my d3d nor video card which is the 64 ati u1. any way the game is still giving me the same err please help me?
 

·
Premium Member
Joined
·
26,303 Posts
64ATi U1? Never heard of it. Is it some ancient Rage Pro variant or something?
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #8 ·
Kane said:
64ATi U1? Never heard of it. Is it some ancient Rage Pro variant or something?
well it played rome total war on high graphics!
any way can some one help me with this damn err!
 

·
Premium Member
Joined
·
26,303 Posts
Did some looking up. That's the 64Mb Radeon Mobility - you could have told me it was a laptop.
You tried updating hte drivers?
 

·
Registered
Joined
·
7,330 Posts
Yeah.. download the Omega catalysts.. they work with mobility cards and are much better than the ones that ATi supplies for them.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #11 ·
cooliscool said:
Yeah.. download the Omega catalysts.. they work with mobility cards and are much better than the ones that ATi supplies for them.
please can any one provide me with a link!
thank you for your help and please give me more info about the Omega catalysts.
thank you again.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #13 ·
thank you guys the problem was finlly gone.
but wait what is this DAMN!!!!
now i have to down load 100mg of updates arrrrrrrrrrrrrrr any way thanks the game is working fine
 

·
Registered
Joined
·
5,776 Posts
Heh welcome to the world of MMORPGs ;) be thankfull thats not FFXI or those 100mb would turn to 400 or more ^^
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #15 ·
A life threatening situation!

Metalmurphy said:
Heh welcome to the world of MMORPGs ;) be thankfull thats not FFXI or those 100mb would turn to 400 or more ^^
ouch!!!!!!! oO

Now after you nice people told me how to run my WOW on my machine and it did thanks to your advice!
I downloaded that driver ATI3D Rsh But now more problems started to pop up!
First of all I can’t run any image files such as avi and rmv files with any image running software I have such as real one, divx, windows media player, win DVD and power DVD. Please tell me what to do!
Second of all WOW I running on solw motion can any one tell me why? Is it because I have 448mg RAM or is it because of my 64 mg ati video card? And can I upgrade the RAM for a laptop?
Thank you
 

·
Premium Member
Joined
·
26,303 Posts
  • Get FFDShow That is the all in one video decoder which is ninja fast and can be l33t quality
  • The Mobility U1 is as far as I can make out, a DX 7 part.
    Feature wise, that's equivalent to a geForce 2/4MX or a Radeon 7xxx.
    Speed wise... well most mobile chips tend to be somewhat neutered compared to thier desktop brethren.
  • RAM can be upgraded on laptops, but that I believe is not your problem. Minimum detail, minimum detail.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #17 ·
Kane said:
  • Get FFDShow That is the all in one video decoder which is ninja fast and can be l33t quality
  • The Mobility U1 is as far as I can make out, a DX 7 part.
    Feature wise, that's equivalent to a geForce 2/4MX or a Radeon 7xxx.
    Speed wise... well most mobile chips tend to be somewhat neutered compared to thier desktop brethren.
  • RAM can be upgraded on laptops, but that I believe is not your problem. Minimum detail, minimum detail.
if the ram is not the problem then what is? can it be becuase i am using dail-up?
please dont tell me the slow down is because of the video card!
thank you
 

·
Premium Member
Joined
·
26,303 Posts
>if the ram is not the problem then what is? can it be becuase i am using dail-up?

I'd imagine that could be a factor, but not havnig played the game myself, I wouldn't know.

> please dont tell me the slow down is because of the video card!

Well that is indeed what I'm suggesting. In order to be sure, what CPU you got, and is it a Celeron?
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #19 ·
Kane said:
Well that is indeed what I'm suggesting. In order to be sure, what CPU you got, and is it a Celeron?
okey my laptop is an AMD mobile athlon XP2400+ = 1.8GHz
with 446 mg RAM and a video card of 64 mg ATI
the dail up connection is 40 kb/s.
i can upgrad the ram to 1 gb but i cant upgrad the video card!
about the dail up i am getting a 64kb/s DSL soon!
please tell me what is casing the slow down?
about the soft ware problem i installed ffdshow but still the problem is there i can only play media files and images when i play divx first which will not respond and then i can use real! any idea what to do?
thank you
 

·
Premium Member
Joined
·
26,303 Posts
>okey my laptop is an AMD mobile athlon XP2400+ = 1.8GHz

Then that's not the problem

> with 446 mg RAM and a video card of 64 mg ATI

The RAM shouldn't be a problem most people's machines are 512.
Most likely, as I said, it's the graphics card, but....

> the dail up connection is 40 kb/s.

40Kilobits. Dial-up is 56kbit max. That's 7K/s.
DSL is usualy 512Kbit. That's ~64K/s
Big difference in speed.

>about the soft ware problem i installed ffdshow but still the problem is there i can only play media files and images when i play divx first which will not respond and then i can use real! any idea what to do?

What videos are you trying to play? Have you used GSpot to identify hte codec? What program are you using to run htem?
 
1 - 20 of 22 Posts
Top