Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey everyone,
I really need your help. Last night i installed DirectControl to help fix some of the problems that the voodoo3 has with pj64 and it worked. but the bad thing is that it messed up the smooth frame rates that i was getting in epsxe 1.40. so i wanted to know has anyone else had this problem before? i cant even uninstall DirectControl.

in the middle of the DirectControl menu it says
"DirectX MRU : EPSXE.EXE"

Thanks to anyone that can help!
-Hitmankb-
 

·
Registered
Joined
·
1,247 Posts
MRU means Most Recently Used, which in this case is EPSXE.EXE. Just undo the settings you have changed in it to fix your problems. Next time if you don't understand what the setting does, don't mess with it.
 

·
Key To The Universe
Joined
·
2,712 Posts
Which video plugin are you using with epsxe? Lewpy's plugin is highly reccomended for any voodoo card. btw, what did you change with DirectControl?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
The only thing i did was disable the advanced agp, and when i started using epsxe i got tremendus slowdown. So then i enabled the advance agp mode, but it was still slow. it slows the glide and opengl plugins also.

believe it or not Petes d3d plugiin is much faster and smoother than the glide plugin(at least from what i see).

thanks alot,
-HitmanKB-
 

·
Key To The Universe
Joined
·
2,712 Posts
Check the sound "Debug Level". Maybe when you installed DirectControl, it changed it to a higher level. Make sure all debug levels are at the minimum possible.
 
1 - 5 of 5 Posts
Top