Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm ready to give up since i've tried any possible configuration/plugins and the problem still remains. I've searched the forum and found some old threads but didn't find any specific answer for the issue.

The problem is the speech and specifically in cutscenes after you first visit the control room for the first time and then it continues to other cutscenes. Some parts of the speech is spoken in advance, cuts and then it's played in the correct time/position. You can see it better in this video.

I have tried the following : (ePSXe is the latest version) , i own the PAL version of the game

Video Plugin: Pete's OpenGL2 2.9 (with frame limit to 50 and without)

SPU (1): SPU core 2.0
SPU (2): Eternal SPU plugin 2.50 beta 2 with all the possible combinations in the Audio out method/Async mode & special game fix just in case.
SPU (3): P.E.Op.S DSound AD 1.9

CD ROM: CDRMooby2 & the internal ISO support.

I even tried older versions of ePSXe up to 1.52 since i've read something about cdtiming and checked it but the same problem occurs. I load the game from memory card, savestates and even from the beginning up to the control room. Tried the NTSC version (frame limit at 60) and the problem seems even worse. Checked also in two different PCs

PCSX-Reloaded has the same problem since its also plugin based emu. Retroarch mednafen is working properly without issues but the crt shaders require a powerful pc to run properly so it's a no go. I dont know about Xebra but since it's so accurate with high compatibility i assume it works.

Any other recommendations for the problem?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Could it be that maybe your disk might be causing the problem?
scratched or damaged disk?
Try running the game from a disk image and with default plugins: OpenGL2 gpu core, ePSXe spu and cdr plugins.
I strongly recommend you don't use 3rd party plugins because they haven't been updated in years.

Also try changing cpu mode to interpreter
I have already tried all these but nothing works. My copy is like brand new without the seal, i tried running from the disk directly and from ISO. Tried with the build in plugins and with 3rd party for the latest version of ePSXe and ver. 1.52.

It's just strange since the game plays perfectly but the audio part is game breaking for me and not so many people have mention such a big problem for a well known game.
 

·
Not a Registered User
Joined
·
1,387 Posts
It is a well known timing issue, thou it's a very minor one.
Only way around it is try using an older ver of ePSXe or different emu.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
It is a well known timing issue, thou it's a very minor one.
Only way around it is try using an older ver of ePSXe or different emu.
Was there any version of ePSXe that actually worked? I tested 1.5.0 with Pete's cdr (& internal CDR WNT/W2K) running with Daemons tools Lite (scsi) and the same problem occurs even with accurate cd timing enabled. To be fair there was a moment when i was trying different plugin settings were part of the dialog would be completely mute but the rest will play at the correct time, though i think that was just enabling/disabling subchannel data read. Dunno know i hope this gets fixed at some point when the devs release a new version
 

·
Not a Registered User
Joined
·
1,387 Posts
Was there any version of ePSXe that actually worked? I tested 1.5.0 with Pete's cdr (& internal CDR WNT/W2K) running with Daemons tools Lite (scsi) and the same problem occurs even with accurate cd timing enabled. To be fair there was a moment when i was trying different plugin settings were part of the dialog would be completely mute but the rest will play at the correct time, though i think that was just enabling/disabling subchannel data read. Dunno know i hope this gets fixed at some point when the devs release a new version
Sorry I no longer remember what it was.
It was an old version with different sound plugin, try eternal or Pete's with epsxe 1.7.0 or older.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Maybe it worked with some version other than the ones provided at the official site (like 1.3 - 1.4) with a specific combination of SPU-CD plugins on a older OS. Even the old 1.2 ver. didnt work lol. That being said the problem is actually minor, as it turns out i finished the game and i noticed it only in 4-5 scenes in total, maybe less. Dino Crisis 2 on the other hand is much more frequent to the problem but perfectly playable once you get used to.
 

·
Registered
Joined
·
1 Posts
I had the same dialog repetition problems in both DC1 and DC2. I found no solution to the problem no matter where I looked, so I decided to try an older solution for sound issues for another CAPCOM survival horror (Resident Evil, probably 3-Nemesis). The solution was to try another emulator (namely SSSPSX, don't know about others), because it was an (older version) ePSXe problem. Apparently, the problem was addressed and fixed for RE but it remained for DC, since when I tried emulating DC1 in SSSPSX (with the same plugins as ePSXe) the problem was gone. Even the option for SSSPSX frame limit mode in ePSXe does not help. I believe ePSXe to be an excellent emulator but always problematic with CAPCOM survival horrors.
 

·
Registered
Joined
·
15 Posts
Hi. I would like to know if there is a solution to the problem? Forgive me for refreshing this, but I didn't want to start a new topic, and the problem is exactly the same, it starts in the control room as shown in the video.
 

·
Registered
Joined
·
1,597 Posts
if you are on Windows use SSSPSX, it is not a popular emulator... I do not know why, sure it haven't updated in ages but it fixes things that epsxe has broken. Also have you tried VSYNC, its hidden in Petes OpenGL plugin, again not popular here do not why when for me it fixed similar audio issues in Mega Man Legends 2 as resolves timing issues for me.

I had the audio issues resolved in Dino Crisis before but I think what i mentioned above fixed it, I can remember as i did get working years ago.
 

·
Registered
Joined
·
15 Posts
Hello. What do you think about this video? There is no repetition or something like that, but there is something like "suppression".
 

·
Not a Registered User
Joined
·
1,387 Posts
Hello. What do you think about this video? There is no repetition or something like that, but there is something like "suppression".
That's a 5y old video, so ePSXe 1.6 at best with a mix set of plugins, or completely different emulator like PCSXR.
There for use is a way to fix it, but it will break something else in other games, if this bugs you this much I dunno download REDREAM and grab the Dreamcast version of Dino Crisis.
 

·
Not a Registered User
Joined
·
1,387 Posts
1 - 13 of 13 Posts
Top