Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
I'm having an issue with the in-game map not displaying correctly. On my Playstation it normally displays blinking red in the room where my next objective is. Also the map normally fills the room I am currently occupying in blue. On the emulator, the map flickers and I can't actually see the rooms in red which is making things difficult. I've screwed around with Pete's OpenGL2 Renderer settings and so far no luck.

Update: Also I'm having an issue getting the toon shader effect to work.

System Specs:
epsxe 1.70
Windows 7 Professional 64bit
1. Intel Core 2 Duo E8500
2. GIGABYTE GA-EP35-DS3L LGA 775 Intel P35 ATX Intel Motherboard
3. VisionTek 900244 Radeon HD 4870 512MB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card
4. CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X4096-6400C5
5. Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive



Sound Config:
 

·
God of Douchebagness™
Joined
·
9,826 Posts
post your system specs and if possible, a screen shot of your current video config. have you tried out other plugins like the D3d or OGL1 to see if this is a re-occuring issue?
 

·
Banned
Joined
·
23,263 Posts
Set offscreen drawing to 2 (going by memory)
its either that or framebuffer upload to 1.....
 

·
Registered
Joined
·
1 Posts
I was having the same issue with the map, used the plugin below and everything is great, I even tried it with a variety of settings and it still worked. All the other plugins I had issues with. Still a **** up with the sound though, nothing works there. Unless someone can say otherwise. Just make sure the frames are limited otherwise it runs way too fast.

Plugin: Pete's D3D Driver 1.1.76

GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: off
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: on
- Full vram: on
- Game fixes: off
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top