Next Generation Emulation banner

1 - 7 of 7 Posts

·
(>^_^)> *KIRBY*
Joined
·
2,612 Posts
Discussion Starter #1
:p whenever it gets to a cutscene the game seems to go into slomo. the voices and movements go really slow. anyone have any suggestions?? :p the game itself plays ok tho. i tried with cd image and from the cd....
 

·
Registered
Joined
·
5,442 Posts
What are your computer specs ?Actually thats the same problem I have included in my compatibility report.Try to change the spu plugin .May be epsxe core spu plugin or pete's midas plugin will help .:)
 

·
Registered
Joined
·
2,162 Posts
Don't the cut scenes use that weird , almost motion blur-almost motion capture, effect? That could be causing the slow down.
 

·
Registered
Joined
·
253 Posts
agree with prafull,, specs yourself.

try to test the best filtering first, then select 'black' or 'gfx buffers'. I've test that dc wont work by 'emulate fvp ram',

-bah
 

·
I'm?
Joined
·
1,866 Posts
try the petes software gpu it works faster than my machine and sound also great the vgs has the same issue in my machine slow mo
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
it´s because of the motion blur effect, to bypass that you need to use Pete´s 1.54 gpu and some fast SPU maybe Null2´s 1.40, don´t know what more could you do, and well you needed to use Pete´s software later in unwater scene so...
 

·
(>^_^)> *KIRBY*
Joined
·
2,612 Posts
Discussion Starter #7
:p well i have a celeron 900 & voodoo 3..... i been trying with lewpys plugin.. ill try to lower sum settings :) thx for da help.
 
1 - 7 of 7 Posts
Top