Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
i have digimon world 1, 2, AND 3 and none of them will start, i tried both iso and cds. And for some reason the same thing happens with my tenchu 2. I don't think it's a plug-in problem, or is it?
 

·
Registered
Joined
·
654 Posts
Other people have gotten Digimon World games to run - there are lots of threads with people that have them running but with problems. Search at the PSX Emulation level for "Digimon" to find them. I have Tenchu 2 running fine without any special configs.

That suggests either your CDs are bad (seems unlikely - all three?), your CD-ROM drive is faulty, or you have a problem with choice of emulator/plugins/settings.

When you say they won't start, do you mean you just get a black screen, ePSXe exits with an error, or they'll play the opening FMV but messed up, or what?

If you want more specific advice, you'll need to post your system specs and emulator setup (which one, which plugins, and the settings in those plugins).


Dan

P.S. I just thought of another possibility - these could be copy-protected PAL versions and you don't have subchannel reading on or the correct patches installed.
 

·
Registered
Joined
·
183 Posts
Unless it is related to subchannel reading, this probably isn't a CD-ROM issue assuming he used the same drive to make the images. If you have error skipping turned on in whatever program you are using, turn it off or set it to max retries. Make sure it is set up so you see all error messages. If there are a lot while making the image, consider getting a new drive.

Also, I don't see any protection related patches to any of these games, so I doubt there are copy-protected versions...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top