Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My old PC was rather outdated, but ePSXe worked great on it. Digimon world was awesome on it. Now, I have a new monster of a PC, but here is my issue:

The text in Digimon World is mixed up, making it unreadable. I use the real game cd, and use 'Pete's D3D 1.75 video' drivers. I have tried to configure various features, but still no luck. I can't figure out why the text gets scrambled.

Spyro 2, and my other games work great. I would appreciate any help, homies.
 

·
Premium Member
Joined
·
3,093 Posts
If your pc is really that monster, you'd probably want to try pete's opengl2, or at least the 1.75 version of ogl plugin. Ty the nice default. Oh, and disable any anisotropic filtering you'd have forced on your gfx card drivers. Providing the specs of your machine would help in troubleshooting.
 

·
Premium Member
Joined
·
21,977 Posts
so what are these monsterous computer specs? just let us know and we'll recommend some plugins for you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Actually the Pete'sOpenGL2 cuz had a black screen, so i'm not even sure if i even downloaded it or wutever, but here are my specs:

amd 3400+
640mb ram
200 gig
 

·
Is this thing on?
Joined
·
2,121 Posts
:angry: That's not going to help us, dude. Try running dxdiag and provide all the info from your com. Post your plugin config as well.

Anyways, also disable filtering. They corrupt text in certain games.
 

·
Premium Member
Joined
·
21,977 Posts
well, we just need to know your videocard also, there is not much else that is really relevant.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Sorry, I didn't know mang. Here are my specs:

Compaq Presario 061
Windows XP Home Edition
AMD athlon XP 3400+, 2.2 GHz
Memory: 576mb Ram
Video Memory: 64mb Ram
DirectX 9.0c
Display VIA/S3G UniChrome IGP
RealTek AC97 Audio
hp - 52x CD-/+R
hp - 12x DVD-/+r

My video card is 64mb built-in, but my last pc only had 4mb video ram. Here are my ePSXe specs:

-video plugin: Pete's D3D driver 1.75... fullscreen 640x 480, 32 bit
-textures: texture quality R5 G5 B5 A1, filtering 0, use FPS limit, 60 fps
-compatibilty: off-screan drawing 1:minimum - missing screens, alpha multipass, mask bit
-misc: disable screensaver

-sound plugin: ePSXe SPU core 1.5.2... enable sound, enable CD DA sound, enable XA sound
-cdRom plugin: ePSXe CDR WNT/W2K core 1.5.2

-gamepad plugin: Logitech RumblePad 2.0

:bow: I hope that helps :bow:
 

·
Premium Member
Joined
·
21,977 Posts
s3 eh? ugh. try Pete's D3D DX6, start with "nice" setting (which basically "maxes" out the settings) and see if it displays that way. upgrade your videocard drivers to the best it can be.

****ing HP, giving you A64 3400+ and a worse graphics card than i used in 2001 :???:
 

·
Is this thing on?
Joined
·
2,121 Posts
I also suggest you change your sound and cd-rom plugins...download the popular ones on my signature below.

Off-topic: A S3??? MF....the **** with that graphics ON A 3400+?!? A "monster" indeed.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
I set video to the "Nice" setting, and I set every option to the max. I also checked every box. It worked but it had tv lines and needed sum tweaking.

So, I can finally :yippee: read Digimon World and other games nicely. The only thing I notice is that runs slightly slower. Here are my ePSXe settings:

-video: Pete'sDX6 D3D driver 1.75... fullscreen 640x 480, 32 bit
-textures: texture quality R5, filtering 6, use FPS limit, 100 fps
-compatibilty: off-screan drawing: 1, advanced blending: 2, framebuffer textures: 3, full software drawing (FVP): 4, alpha multipass, mask bit
-misc: ALL are checked, except for scanlines
-sound plugin: same
-cdRom plugin: same

:bow: So, thanks again homies... I would never have figured this out on my own. :bow:
 

·
Is this thing on?
Joined
·
2,121 Posts
Lyricistmc said:
-textures: texture quality R5, filtering 6, use FPS limit, 100 fps
-compatibilty: off-screan drawing: 1, advanced blending: 2, framebuffer textures: 3, full software drawing (FVP): 4, alpha multipass, mask bit
-misc: ALL are checked, except for scanlines
Slow? You mean stuttering pictures or audio?
Use these:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/SSE

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

I was wondering why did YOU CHECK the misc options; Don't use screen smoothing or dithering, your card would not be able to handle it.

I suggest obtaining the P.E.O.p.S Soft Driver 1.16.... :/
 

·
Premium Member
Joined
·
3,093 Posts
The tv lines are there because you activated scanlines, disable it and you'll be done for that.

Fireblaster, with that videocard i would suggest FVP instead of working the framebuffer effects on the videocard. Like:
- Framebuffer texture: 0
- Framebuffer access: 4
This way, the cpu will handle them, and leave the videocard less loaded. Oh, and mask bit is indeed needed in some games, and doesn't slow the emulation much, so you could enable it.

I would suggest automatic framerate regulation. The value fireblaster provided is ok as long as your game is NTSC, a pal game needs 50 frames per second. Using auto mode should be enough ;) . Whatever way you choose, 100 is definitely a wrong value.

BTW, with that videocard your computer isn't a monster, at least when talking about gaming. S3 cards are lousy at best.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Sweet. I changed some options and now its running fast, smooth, and the audio is good too. All I had to do was changed the resolutions and framerates. :thumb: I wish i could take pics of before and after gameplay's. It looks like a whole new game.

p.s. I checked all Misc. options out of frustration hoping that something would happen.
 

·
Is this thing on?
Joined
·
2,121 Posts
I-Chan said:
Fireblaster, with that videocard i would suggest FVP instead of working the framebuffer effects on the videocard. Like:
- Framebuffer texture: 0
- Framebuffer access: 4
This way, the cpu will handle them, and leave the videocard less loaded.
Thanks, I-Chan. I am pretty unsure of that...but FVP will slow down the performance of a CPU(Due to to fact that I am running a 450MHz). Am I correct?
 

·
Premium Member
Joined
·
26,303 Posts
Full vRam Primatives stresses the CPU. FB at 2/3 stresses the graphics card. Just og with whichever runs better for you.
 
1 - 15 of 15 Posts
Top