Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 · (Edited)
I've had this problem for a long time, and before I've just quit and never tried again.

However, I want to continue with the game...

Here's the problem, I have no idea if it's an emulation problem or disc problem goes.

In the Game Master room where you have to examine the pictures on the wall in the order M O N S T E R, I can't examine the T E or R at all. I've tried every plugin I could find. I can't find any similar problems to this at all.

So does anyone know if this could be a plugin problem, emulation problem, or even plugin settings problem?

what should happen
what happens <-- (attempting to examine REPEATEDLY, with different buttons, angles, etc..................)

Any help would be MUCH appreciated. This is extremely frustrating.

Also, I never had this problem playing through it on my Playstation.
However I no longer have the disc to the game, I gave it to my brother after I burned it. (He's beaten the game again recently, and we even burned it again recently and it still does this).

Plugin: P.E.Op.S. Soft Driver 1.1.18
Author: Pete Bernert and the P.E.Op.S. team

- 1440x900 Fullscreen - [16 Bit]
Stretch mode: 0
Dither mode: 0

- FPS limit: on 
- Frame skipping: on 
- FPS limit: 60.0

- Scanlines: disabled
- Game fixes: off [00000000]
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.