Next Generation Emulation banner
1 - 12 of 12 Posts

· Registered
Joined
·
1,246 Posts
Heck, your graphic card is displayed to be bad for pj64 (as the faq says)
.If you really want to try pj64, go buy a new graphic card (and pj64 needs a realy fast new card like geforce or radeon)

Bye
 

· Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Look at my screen shots and see if you can see the problem. The title screen work fine. I started to race for a few second and when I past a loop and it doesn't show the picture anymore!
 

· Registered
Joined
·
463 Posts
hehe I run this game perfectly hehe, here is my setting
Display Tap:
the first 3 is default hehe eg direct3d hal
Buffered display mode: Transfer memory

Emulation Tap
Geometry Transform: auto
texture format: 16 and 32bpp
tick all the box hehe, eg: enable fog
 

· Registered
Joined
·
463 Posts
There is a reason why you got those screen is maybe the rom you use is not correctly dump!!!!

Not long ago I play zelda OoT and it stop at the first boss, thought something wrong with the emulator, but after I got another good dump version of the rom and now it run perfect hehe,

PC spec:
athlon 1.33c ghz
asus mobo
asus tnt2ultra graphic card vid in tv out hehe
sblive sound card
256mb kingston ram
and other cards no point to list out here
using detonator driver 23.11 *suck shit driver, need to format and reinstall my pc when I got time :( *
os win98
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top