Next Generation Emulation banner
1 - 1 of 1 Posts

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Maybe it´s because you haven´t set the letter for the cdrom, in the cd options I take problems whit that making in first cdrom instead of the letter just try this
 
1 - 1 of 1 Posts
Top