Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1 (Edited)
The new version of dgVoodoo has been recently released! Download it from :
http://dege.fw.hu/. To people that has been using earlier versions of this wrapper : is there a way to run FFVII PC on WinXP using ATI card (ofcourse via this wrapper)? Well I did some testing, but it doesn't seem to work :(. But maybe (and likely!) I'm doing something wrong! I copied all required files to my windows folder and everything seems to work (e.g. UltraHLE) but I don't have any Glide using games (neither dos or windows) except FFVII PC. I'm also a bit concerned that I cannot open dgvoodoo.exe (it just changes to "loading cursor" for a bit than nothing happens) especialy becouse on screens submited with the wrapper the user is running games in windowed mode and the name of the window is "dgVoodoo v.130 ...". Could someone test FFVII PC, some other games or just tell me if that dgdvoodoo.exe is supposed to be runable?? TIA!

EDIT: Ughhh... never mind.... I found out that I cannot get ANY glide wrapper to work with this game! It seems that becouse of lack of this fu***ng "8 bit paletilised textures" feutere in all ATI drivers I cannot even use Evoodoo (which is claimed to run this game perfectly on GeForce cards) :[. Damn you ATI!!!
 

·
Premium Member
Joined
·
26,303 Posts
....FFVII PC isn't a Glide game. It uses a *******ised hybrid of OpenGL and D3D, it was just designed aroundthe Voodoo 2
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
That's right Kane-Sama, but I know personaly a guy that has got a crappy GeForce2MX and runs FFVII PC on Evoodoo XP ver 3.2 under Windows XP flawlessly. It runs even better than using oficial Riva TNT patch for the game. Why doesn't any catalyst driver have an 8 bit pallettized textures support... Again : DAMN YOU ATI :/!!
 
1 - 3 of 3 Posts
Top