Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
sorry for posting another problem.. but this issue is killing me

I guess it's kinda my fault, ok I load raid setup utility (F10), and try to configure the array. I was messing around with it, easy as it seems. I did activate rebuild as well as deleting them (arrays). I set new arrays afterward which identical to what it was before.

So I reboot and the problem hits.

While it was detecting array...

a green window pops up with a decision:

" Clear Disk Data ? [Y]Yes [N]No. "

either I click yes or no.. it ends up loading only this message: " press f10 to enter Raid utility_ " and when I press f10, it won't respond at all. Anything else I'm trying to do won't respond. I couldn't even get onto BIOs because I probabbly had to bypass this in order to process further on. I tried many keys just to by pass this by no luck, only the restart command works (works before I chose to clear disk data y/n). I also tried loading in the raid driver disk and also the OS disk, but nothing respond. This problem basically similar to a blue screen of death.

in any case, is there a way to fix this ? I'm not sure resetting the mobo would do the trick. However I did unplug and replug the HDs but that didn't help at all. I'm near the end of the rope. =/

Mobo: K8N Neo2 Platinum

thanks
 
1 - 1 of 1 Posts
Top