Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter #1 (Edited)
I have had a problem with twinview using the 12.90 drivers. After you detach the second monitor and reboot, when windows comes back up, the monitor automatically goes into DPSM. And even if i swich monitors, or plug them both back in, same problem. Same problem with using a TV. Except that the TV screen is yellow and out of sync. The only way to get this to stop is to boot up in safe mode and uninstall the driver, and re-install the driver (effectively removing the TwinView settings) . I have tried many of the other detonator drivers, including 12.60, with no problems.

Anyone else have problems with TwinView in 12.90?
 

·
Registered
Joined
·
1,238 Posts
If i understand well, (sorry my english isn t just yet perfect)
Ur primary monitor displays a black screen when u have unplugged the second one.
Well, (it could be stupid but) why don t u just restore the defaults
before unplugging ur tv/ secondary monitor?

(hope I m not mistaken, and yes I m using the 12.90 detonator drivers)

bye
 

·
Registered
Joined
·
230 Posts
Discussion Starter #3
The problem is, no matter which one is disconnected, both monitors display nada when windows loads. And twinview is either auto detect or allways on. And both of thoes yeld the same results.

Awww.. f it... Its just a but with the 12.9 drivers. Not worth worrying about. Just gonna stick with 12.60
 

·
Registered
Joined
·
1,238 Posts
I guess it s the way to take...
And if i remember well the performance difference between those two is inexistant.
Try the 10.80 detonator too...the performance is great...

sawasdee
 
1 - 4 of 4 Posts
Top