Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #2
ok this is weird seems like older games that have music tracks if you play with iso then you don't get the music. I tried SF Alpha and Darkstalker and they exhibit the same problem. O well i guess I'll just ply from the cd then. Loading time ain't that bad =P
 

·
Registered
Joined
·
2,853 Posts
I don't know how this factor into the problem, but most older PSX games uses CDDA (CD Audio) for music. Newer games uses XA for music.
 

·
Registered
Joined
·
1,830 Posts
If it does use CDDA audio(or maybe even if it doesn't) you might not have used good settings for audio when you made the ISO. What program did you use?
 

·
Registered
Joined
·
278 Posts
Discussion Starter #6
cdrwin
kinkin3d turn up sound doesn't help
like i said in order for me to play with music i'll need to use the cdrom to play it.

Anyone seen the girls in DOA? haha their boobie bounce like crazy
 

·
Registered
Joined
·
1,830 Posts
Well you could try using these settings to remake the ISO, but no promises that it'll work better. BTW you don't have to read at 1x if you don't want to, but it may read the CD better.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #8
the only setting that I have different from yours is the jitter correction thingy. what does it do anyways? I have mine on auto but all the other setting i have are the same as the ones shown.
 

·
Registered
Joined
·
1,247 Posts
jitter correction is used for smoothing out audio from a cd since it may get a bad read on that bit/byte and it uses jitter to "average" what it should be, give you audio without noticeable skips and such. That's the basic idea at least, I could be spelling it out bad though. Jitter wouldn't be killing your music in this case though. Sorry no suggestions, except maybe try a different cd reader, and/or a different program for creating the iso though I use cdrwin too and it works just peachy.
 
1 - 9 of 9 Posts
Top