Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I can use lesson and training modes just fine, but as soon as I try game mode or solo mode, the game crashes with an unknown opcode (2F iirc) as soon as I'm done selecting a song. Has this happened to anyone else, and is there a way to fix it?

I'm running the game as an ISO file, and I'm using the 1001 BIOS, but this happens regardless of what BIOS I use (I've tried 1000, 1001 and 7502). I'm using Pete's OpenGL plugin and Iori's SPU, but again it doesn't seem to depend on which plugin I use. I have accurate CD-ROM timing enabled, without which the game won't even run.

I've also tried messing with the SIO IRQ, enabling it during memory card access, and disabling it otherwise. This doesn't seem to help, unless the memory card is accessed at some time other than between when the program begins and the song starts. So far the only place I can tell that the card is being accessed is right at the beginning.

Please help me, I need to get my groove back.
 
1 - 1 of 1 Posts
Top