Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I had this program for a while since it was handed to me from the friend that given me my first epsxe copy. I ran it to see if i could use it to work on games that needed special settings and now I can't watch movies of my chrono cross!!
This Has to be this because an day ago I was seeing them.
Is there a way to get rid of this.
I already tried to slash everything except my save states and restart anew.
Any help would be great.
 

·
Premium Member
Joined
·
874 Posts
The answer to that "I can't see mdecs anymore" moaning is very easy:

ePSXe 1.4 doesn't have a "enable MDEC" option anymore. But it still reads the
registry key to turn on/off mdecs.

ePSXeCutor STILL has that "Mdec" option, setting the registry key to the
wanted value, so it's possible to turn on/off mdecs with the frontend.

So, what did you do?

You created a ePSXeCutor game config with disabled Mdecs... go, blame yourself
for not seeing the movies ;)

So, what can you do to see them again?

Create or change a game config with the "Quick configure" feature, go to
the "Options" tab, let your eyes wander to the lower left corner of the window,
move your mouse pointer slowly to the "MDECs" check box, and bush the
mouse button. That will cause the box to get checked... now simply push
the "OK" button (you know, move your mouse pointer and so on...), and start
the newly changed game config (double-click). And be happy :) Or don't :)
Or whatever :)
 

·
playing FGO
Joined
·
10,134 Posts
Pete certainly has a way with words, doesn't he? ;)
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
thank you

Pete sure has a way to explain, but to saying goes "ask a stupid question, get a stupid answer"...
My question was neither stupid nor his respond, but still, this is kind of basic and I was prepared to get such answers.
Thank you Pete.
 
1 - 6 of 6 Posts
Top