Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I keep trying to change my settings so that my Saga Frontier 2 game works properly. I can't really tell you exactly which settings I tried, but the one I'm using now shows up with lines and a double screen.

I have 3 different video programs too, so I'm not sure which one is best to use.

I have Pete's D3D, DX6, and Pete's Open GL2 Driver (this one comes up with an error)

I'm using D3D because that was the one I saw was constantly recommended in the forums where I looked. The settings at the moment are

Resolution & Colors
Fullscreen mode 1024 x 768
Color depth 32bit

Textures
Texture quality: Don't care
Filtering: None
Caching type: Standard
Texture alignment fix (BOF lll): checked

Framerate
Use FPS limit: unchecked
Use Frame Skip: Unchecked
Auto-detect FPS/Frame Skipping limit (on)
FPS limit (10-200): 200 FPS (off)

Off-screen drawing: None
Advanced blending: None
Alpha Multipass (opaque stuff): checked
Enable Mask bit detection: unchecked

Misc
Unfiltered framebuffer updates: checked
Color dithering: unchecked
Full VRam primitives: unchecked

I checked to see what these settings were like again and yes, there are still lines and a double screen.
 

·
Registered
Joined
·
281 Posts
I keep trying to change my settings so that my Saga Frontier 2 game works properly. I can't really tell you exactly which settings I tried, but the one I'm using now shows up with lines and a double screen.

I have 3 different video programs too, so I'm not sure which one is best to use.

I have Pete's D3D, DX6, and Pete's Open GL2 Driver (this one comes up with an error)

I'm using D3D because that was the one I saw was constantly recommended in the forums where I looked. The settings at the moment are

Resolution & Colors
Fullscreen mode 1024 x 768
Color depth 32bit

Textures
Texture quality: Don't care
Filtering: None
Caching type: Standard
Texture alignment fix (BOF lll): checked

Framerate
Use FPS limit: unchecked
Use Frame Skip: Unchecked
Auto-detect FPS/Frame Skipping limit (on)
FPS limit (10-200): 200 FPS (off)

Off-screen drawing: None
Advanced blending: None
Alpha Multipass (opaque stuff): checked
Enable Mask bit detection: unchecked

Misc
Unfiltered framebuffer updates: checked
Color dithering: unchecked
Full VRam primitives: unchecked

I checked to see what these settings were like again and yes, there are still lines and a double screen.
double screen? post a pic
 

·
Registered
Joined
·
7 Posts
on your keyboard find a button that says print screen normally on top right by buttons like scroll lock pause stuff like that. Push that button then open microsoft word ms paint or some program of the sort then hit Ctrl+v to paste an image of your screen in... doesn't work on some things like certain videos so I dunno if it'll work here but worth a try...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top